Deep Space Nine DVD on Blu-Ray Quality issues

Discussion in 'Deep Space Nine' started by comeaution22, Sep 10, 2011.

  1. comeaution22

    comeaution22 Cadet Newbie

    Joined:
    Sep 10, 2011
    Hello Niners,

    Recently I have been rewatching DS9 on dvd. I have a blu-ray player and a nice high definition television. When I watch the show, specifically the space scenes and the scenes with the credits scrolling on the bottom, the image becomes blocky, almost like it is skipping.

    It seems like this is only a problem with DS9 as I watch lots of other DVD's on my blu-ray and have no problem. I thought it was a problem with only one of the disc, but both seasons 1 & 2 are doing the same thing! HELP! I am worried that the 3-7 are the same and they have some of the best space scenes in all of trek! I don't want to watch "The Way of the Warrior" or "What You Leave Behind" with skipping space scenes!

    Lost in Blu-Ray Bajor.
     
  2. DonIago

    DonIago Vice Admiral Admiral

    Joined:
    Mar 22, 2001
    Location:
    Burlington, VT, USA
    I have noted the same issue, though it never gets past "distracting" and into outright "annoying" territory for me, thankfully.

    My best guess is that either your TV or Blu Ray player, or both, are upscaling the image, and for some reason it's not being handled very well. I haven't tried disabling any upscaling, but that might be worth investigating, if it's even possible to do.
     
  3. Mr. Laser Beam

    Mr. Laser Beam Fleet Admiral Admiral

    Joined:
    May 10, 2005
    Location:
    The visitor's bullpen
    ^ It's not. You cannot disable upscaling. Whether it be on your TV or the BluRay player, it will occur. It must occur, because if it didn't, you would get a small postage stamp sized image in the middle of the screen surrounded by a foot or two of black on all sides.
     
  4. DonIago

    DonIago Vice Admiral Admiral

    Joined:
    Mar 22, 2001
    Location:
    Burlington, VT, USA
    I can't imagine that that's true in the sense that I mean it, because DVD players don't have upscaling in the way that I'm talking about it.
     
  5. Mr. Laser Beam

    Mr. Laser Beam Fleet Admiral Admiral

    Joined:
    May 10, 2005
    Location:
    The visitor's bullpen
    How do you mean it, then? :confused:

    I mean, to my mind there is only one definition of the word 'upscaling': taking a standard definition image and displaying it on a HD set. (NOT actually making it HD, since that is impossible.) And even if your BR player does not do this, all HDTVs will. It cannot be turned off.

    Usually, HDTVs have better upscalers than players do, anyway.
     
  6. DonIago

    DonIago Vice Admiral Admiral

    Joined:
    Mar 22, 2001
    Location:
    Burlington, VT, USA
    My understanding is that there's 1080p upscaling (or upconversion), which Blu Ray players can do but DVD players do not. Consequently, DVDs often look a little better played on a Blu Ray player than on a standard DVD player.
     
  7. comeaution22

    comeaution22 Cadet Newbie

    Joined:
    Sep 10, 2011
    I appreciate the discussion. I guess I will just have to look forward to and invest in Blu-Ray copies of DS9.
     
  8. JarodRussell

    JarodRussell Vice Admiral Admiral

    Joined:
    Jul 2, 2009
    Which makes no sense at all, nor is it true.

    A (European/PAL) DVD is 720x576 pixels with a pixel aspect ratio of 1,42 -> 1024x576.

    Every time it is played on a HDTV, it is upscaled. Otherwise it would not fill the screen that has 1920x1080 visible pixels. And it doesn't matter where the upscaling happens, whether it happens in the TV or the DVD player.

    Blu ray players are no different. They get 720x576 pixels and upscale to 1920x1080. Done. The most common upscaling filter is Bicubic, followed by Bilinear. The differences are marginal. There is no magical CSI algorithm that adds new information that magically makes a DVD image sharper than it actually is. Yeah, they can run an additional Sharpen filter, but every TV, DVD player or blu ray player has that option.

    Upscaling is upscaling, it doesn't matter where it happens. TVs scale 480i, 576i, 576p and 720p signals up by default. So does a blu ray player.
     
  9. Harvey

    Harvey Admiral Admiral

    Joined:
    Oct 8, 2005
    Location:
    Los Angeles, California
    It might be a while until that happens, unfortunately.
     
  10. comeaution22

    comeaution22 Cadet Newbie

    Joined:
    Sep 10, 2011
    Thanks everyone.

    FYI for everyone, especially Mr. Laser Beam. I called Sony customer support and they walked me through shutting down the "upscaling" on the blu-ray player. Although it isn't as simple as turning it off, my blu-ray player has the option of turning on and off the BD-DVD- ROM 1080p format in the screen options in the main menu. Once I turned it off, everything went back to normal.

    I asked what that did, and the man on the phone said that it essentially turned off the "upscaling" the blu-ray player does when a dvd is inserted.

    I can't tell the difference in quality as I actually believe the DS9 conversion to DVD sucks anyways, so it makes little to no difference. It still fits the screen and isn't pixelated.
     
  11. DonIago

    DonIago Vice Admiral Admiral

    Joined:
    Mar 22, 2001
    Location:
    Burlington, VT, USA
    Sounds like to some degree I knew what I was talking about after all. Go me. :)

    Given I also have a Sony Blu Ray player, I'd be curious to hear what you did if you wouldn't mind sharing!
     
  12. Mr. Laser Beam

    Mr. Laser Beam Fleet Admiral Admiral

    Joined:
    May 10, 2005
    Location:
    The visitor's bullpen
    ^ You two must have decent HDTVs then, because like I said, most of them have better upscalers than the players do.

    What model BR player do you have, comeaution? I have a Sony model (BDP-S560) and it doesn't have an option - to disable upscaling - like you described.
     
  13. JarodRussell

    JarodRussell Vice Admiral Admiral

    Joined:
    Jul 2, 2009
    If the blu ray player does the upscaling, the TV gets a 1920x1080 pixel signal. If you disable upscaling in the blu ray player, it gets a 720x576 pixel signal. Most TVs even show what signal they get in the upper right corner or something (saying "1080p", "720p", "576i" or something). And then your TV does the upscaling automatically. There really is no difference.
     
  14. 22 Stars

    22 Stars Commodore Commodore

    Joined:
    Nov 25, 2001
    I think the confusion is the difference between upscaling and upconverting. One just bumps the displayed image size, the other tries to interpolate the signal and fill in the gaps.
     
  15. doobington

    doobington Ensign Red Shirt

    Joined:
    Sep 14, 2011
    Location:
    Glasgow
    I remember watching Season 5 of DS9 and I thought there was a problem with my TV, during the first credits the blacks had terrible blues through. The TV was under warranty and they replaced the screen - turns out there was nothing wrong with the screen, the discs are just pretty poor quality (as were the original TNG discs)

    I for one would buy the blu rays if they were ever released, i can't see it though.
     
  16. LOKAI of CHERON

    LOKAI of CHERON Commodore Commodore

    Quite right, but not with this puppy! :techman:
     
  17. HGN2001

    HGN2001 Captain Captain

    Joined:
    Mar 1, 2001
    Location:
    Sunny Central Florida
    I would also suggest turning off any motion smoothers on your HDTV when watching any of the latter-day Treks.

    Motion smoothers are designed to make film motion look smoother, and some say it gives film material a "soap opera" effect, making motion look almost too smooth and not film-like.

    Even though TNG, DS9, VOY, and ENT were all basically filmed, they were post-edited in the video realm, which is why it's taking so long to upgrade them to HDTV. And it is this video realm which causes problems with motion smoothers on video-edited shows. I've noticed on my TV that the effect is like a sudden jerky effect where something moving will skip back or forwards a frame or two. It's very noticeable on scrolling credits.

    Harry
     
  18. HGN2001

    HGN2001 Captain Captain

    Joined:
    Mar 1, 2001
    Location:
    Sunny Central Florida
    Irony of ironies...

    I've just replaced our old rear-projection/LCD television with a new, larger LED/LCD and all of a sudden I've got this judder problem on DEEP SPACE NINE. I messed with motion control settings until I was blue in the face, and no matter what I did, every time there was an outer-space scene, or a scene with credits or any other form of video processing, like phaser blasts, Odo morphing, whatever, the motion would get all jerky-looking.

    So, like a good soldier I referred to the Internet, put "DS9 Jerky motion" in the search engine, and it led me to this thread - and I was the last poster in it! My advice from two years ago was fine for my universe at the time, but in truth, the answer I was looking for was earlier in the thread.

    I too have a Sony Blu-ray player and I went in, shut off the BD-DVD-ROM 1080p setting and all was fine. This is great - I was looking into using an older DVD player just to run my DS9 discs, but this has fixed it. Thanks to all upthread for the answer.

    Harry
     
  19. Hober Mallow

    Hober Mallow Commodore Commodore

    I don't know who thought eliminating jutter was ever a good idea. "Hey, I got an idea! Let's have the option to make this quality motion picture look like it was filmed with an 80s camcorder! It'll be the next big thing!"
    That's actually not the case with ENT.
     
  20. Mage

    Mage Commodore Commodore

    Joined:
    Jun 17, 2007
    Hm, haven't checked DS9 yet since I have a BR player, but I do notice that my dvd's look better when I set the video on my Philips BluRay player on Native instead of Automatic. In Native settings, it takes the resolution of the source disc. There will always be some upscaling, but not nearly as bad as when you set the video to Automatic (meaning it'll choose both the highest resolution on both your player and TV) or outright 1080p setting.