RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 149,537
Posts: 5,944,434
Members: 26,480
Currently online: 384
Newest member: kchage

TrekToday headlines

Abrams On Star Trek Into Darkness Flaws
By: T'Bonz on Nov 25

Star Trek Beyond In IMAX
By: T'Bonz on Nov 25

Red Shirt Diaries: The Return of The Archons
By: T'Bonz on Nov 23

Abrams Loves His Lens Flares
By: T'Bonz on Nov 23

Elba Star Trek Beyond Character Speculation
By: T'Bonz on Nov 23

Retro Review: Meld
By: Michelle Erica Green on Nov 20

Borg Cube Paper Lantern
By: T'Bonz on Nov 20

Takei Responds To Internment Comments
By: T'Bonz on Nov 19

Four New Starship Models
By: T'Bonz on Nov 18

February IDW Publishing Comics
By: T'Bonz on Nov 18

Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.

Go Back   The Trek BBS > Entertainment & Interests > Science and Technology

Science and Technology "Somewhere, something incredible is waiting to be known." - Carl Sagan.

Thread Tools
Old July 27 2013, 12:34 AM   #16
_C_'s Avatar
Location: _C_
Re: what the fuck is wrong with WMP?

I use the KMplayer :P Works great for me, AND if you have one song that's quiet and one that's super loud, it equalizes. No fiddling with the volume between songs. It'll also play a wide variety of video formats without a problem.
_C_ is offline   Reply With Quote
Old July 28 2013, 07:30 PM   #17
Lonemagpie's Avatar
Location: Yorkshire
Re: what the fuck is wrong with WMP?

Come on interwebz, somebody must have some idea what the cunting fuck is going on with this (but even my google-fu fails me):
I’m running XP, service pack 3, WMP 11, with all the sharing settings set up right. For several years, I’ve happily plugged one end of an Ethernet cable into the Xbox 360 and the other end into this machine, and played the albums stored in the My Music folder through the 360 and out the TV speakers.
For the past month or so, however – since having to reinstall WMP 11 after a bad update killed it – I do that exact thing, and instead of happily hearing all the album play through the 360 and out the TV speakers, I hear one track, maybe two, then the 360 stops halfway through a (usually the second or third) track, skips the next track or two, and continues randomly in this fashion, playing some tracks and not others. If I try to select the track that stopped or one that was skipped, the 360 claims this track is an unknown file format, but if I start playing the *previous* track, then hit the “next track” arrow, it’ll play it. And then may or may not stop halfway through, pretty much at random.
So, what the fucking hell is causing this? And how the fuck can I get it playing the whole album again?
And, no, it’s not the 360 at fault in and of itself, cos it doesn’t do this with CDs or albums on its hard drive.
"I got two modes with people- Bite, and Avoid"
Reading: Perfidia (James Ellroy)

Lonemagpie is offline   Reply With Quote


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +1. The time now is 02:33 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.