RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 139,584
Posts: 5,423,920
Members: 24,809
Currently online: 562
Newest member: Super Scout

TrekToday headlines

Star Trek: Alien Domain Game Announced
By: T'Bonz on Sep 15

Red Shirt Diaries Episode Three
By: T'Bonz on Sep 15

Made Out Of Mudd Photonovel
By: T'Bonz on Sep 15

Takei Has Growth Removed
By: T'Bonz on Sep 15

Retro Review: Tears of the Prophets
By: Michelle on Sep 12

New Wizkids Attack Wing Ships
By: T'Bonz on Sep 12

Coto Drama Sold To Fox
By: T'Bonz on Sep 12

Braga Inks Deal
By: T'Bonz on Sep 12

Remastered Original Series Re-release
By: T'Bonz on Sep 11

UK Trek Ships Calendar Debuts
By: T'Bonz on Sep 10


Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.


Go Back   The Trek BBS > Entertainment & Interests > Science and Technology

Science and Technology "Somewhere, something incredible is waiting to be known." - Carl Sagan.

Reply
 
Thread Tools
Old July 26 2013, 11:34 PM   #16
_C_
Commander
 
_C_'s Avatar
 
Location: _C_
Re: what the fuck is wrong with WMP?

I use the KMplayer :P Works great for me, AND if you have one song that's quiet and one that's super loud, it equalizes. No fiddling with the volume between songs. It'll also play a wide variety of video formats without a problem.

http://kmplayer.en.softonic.com/
__________________
_C_ is offline   Reply With Quote
Old July 28 2013, 06:30 PM   #17
Lonemagpie
Writer
 
Lonemagpie's Avatar
 
Location: Yorkshire
Re: what the fuck is wrong with WMP?

Come on interwebz, somebody must have some idea what the cunting fuck is going on with this (but even my google-fu fails me):
I’m running XP, service pack 3, WMP 11, with all the sharing settings set up right. For several years, I’ve happily plugged one end of an Ethernet cable into the Xbox 360 and the other end into this machine, and played the albums stored in the My Music folder through the 360 and out the TV speakers.
For the past month or so, however – since having to reinstall WMP 11 after a bad update killed it – I do that exact thing, and instead of happily hearing all the album play through the 360 and out the TV speakers, I hear one track, maybe two, then the 360 stops halfway through a (usually the second or third) track, skips the next track or two, and continues randomly in this fashion, playing some tracks and not others. If I try to select the track that stopped or one that was skipped, the 360 claims this track is an unknown file format, but if I start playing the *previous* track, then hit the “next track” arrow, it’ll play it. And then may or may not stop halfway through, pretty much at random.
So, what the fucking hell is causing this? And how the fuck can I get it playing the whole album again?
And, no, it’s not the 360 at fault in and of itself, cos it doesn’t do this with CDs or albums on its hard drive.
__________________
"I got two modes with people- Bite, and Avoid"
Reading: Wolfsangel (MD Lachlan)

Blog- http://lonemagpie.livejournal.com
Lonemagpie is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 05:36 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.