RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 138,237
Posts: 5,348,015
Members: 24,611
Currently online: 565
Newest member: fxks323

TrekToday headlines

Insight Editions Announces Three Trek Books For 2015
By: T'Bonz on Jul 24

To Be Takei Review by Spencer Blohm
By: T'Bonz on Jul 24

Mulgrew: Playing Red
By: T'Bonz on Jul 24

Hallmark 2015 Trek Ornaments
By: T'Bonz on Jul 24

Funko Mini Spock
By: T'Bonz on Jul 23

IDW Publishing Comic Preview
By: T'Bonz on Jul 23

A Baby For Saldana
By: T'Bonz on Jul 23

Klingon Beer Arrives In The US
By: T'Bonz on Jul 22

Star Trek: Prelude To Axanar
By: T'Bonz on Jul 22

Abrams Announces Star Wars: Force For Change Sweepstakes
By: T'Bonz on Jul 22


Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.


Go Back   The Trek BBS > Lounges & General Chat > Miscellaneous

Miscellaneous Discussion of non-Trek topics.

Reply
 
Thread Tools
Old March 18 2012, 07:16 PM   #1
CaptainJack
Lieutenant Commander
 
Final Cut Pro X .mov and NO Audio...

Hi there,
I am trying to make a small video/movie with Final Cut Pro x. I shot some video with my Iphone 4S and imported them onto my computer using iphoto. Once there, I made a FCPX project and then imported these .mov files into this project.
Here is the problem Im getting. If I highlight these clips up top in the "Event Library" they play in the window to the right an WITH audio. But if I take one of those clips and drag it down into the timeline on the bottom there is no audio. Well there IS audio, I can see the audio track but it does not play with the video.
If I click on one of these files in the "Event Library" and right click it, I can select "Open In Timeline" and it will open on the bottom in the timeline WITH audio that plays. But I can only do one clip at a time this way.
Does anyone know what Im doing wrong. It will be very appreciated for any help.
CaptainJack
CaptainJack is offline   Reply With Quote
Old March 18 2012, 07:19 PM   #2
Owain Taggart
Rear Admiral
 
Owain Taggart's Avatar
 
Location: Northern Ontario, Canada
Re: Final Cut Pro X .mov and NO Audio...

You know, I had the same problem awhile back, only this was with iMovie. I had created a frame-by-frame animation, had inserted a soundtrack, yet the final result didn't have any sound. Couldn't figure out what was wrong as it played just fine in iMovie. I'd make sure that the track in question isn't muted. It likely was my problem but never noticed.
Owain Taggart is offline   Reply With Quote
Old March 19 2012, 09:44 PM   #3
spinnerlys
Commander
 
spinnerlys's Avatar
 
Location: in between
Re: Final Cut Pro X .mov and NO Audio...

If you don't get an answer here, maybe head over to MacRumors and its Digital Video sub-forum or Creative Cow and its Final Cut Pro sub-forum, as they are probably more versed in that kind of thing.

I don't have FCP X with me, thus I can't test right now.
__________________
photography.
spinnerlys is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 07:45 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.