RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 135,754
Posts: 5,216,175
Members: 24,215
Currently online: 1010
Newest member: SF Junkie

TrekToday headlines

Q Meets NuTrek Crew
By: T'Bonz on Apr 18

Pine In Talks For Drama
By: T'Bonz on Apr 18

New X-Men: Days of Future Past Trailer
By: T'Bonz on Apr 17

Nimoy to Receive Award
By: T'Bonz on Apr 17

Star Trek Special: Flesh and Stone Comic
By: T'Bonz on Apr 16

These Are The Voyages TOS Season Two Book Review
By: T'Bonz on Apr 16

Kirk’s Well Wishes To Kirk
By: T'Bonz on Apr 15

Quinto In New Starz Series
By: T'Bonz on Apr 15

Star Trek: Horizon Film
By: T'Bonz on Apr 14

Star Trek: Fleet Captains Game Expansion
By: T'Bonz on Apr 14


Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.


Go Back   The Trek BBS > Entertainment & Interests > Science and Technology

Science and Technology "Somewhere, something incredible is waiting to be known." - Carl Sagan.

Reply
 
Thread Tools
Old August 13 2009, 02:35 AM   #1
Saturn0660
Rear Admiral
 
Saturn0660's Avatar
 
Location: NE Ohio
View Saturn0660's Twitter Profile
Soundcard Help

Keep losing sound card..

So i've done a fresh install of XP on my computer.. It had XP on it before and everything worked fine..

However, now XP keep losing the sound card. I'll install it and it works.. I restart and it says it's there but won't work. If I uninstall then reinstall it works fine till I reset again
__________________
How many lights do YOU see?
Saturn0660 is offline   Reply With Quote
Old August 13 2009, 03:13 AM   #2
Alpha_Geek
Commodore
 
Alpha_Geek's Avatar
 
Location: Central VA, US
Re: Soundcard Help

Default windows drivers? Go to the manufacturers site and get latest and greatest.
Alpha_Geek is offline   Reply With Quote
Old August 13 2009, 01:43 PM   #3
Australis
Writer
 
Australis's Avatar
 
Location: The Electric Age
Re: Soundcard Help

Yeah, I've had to do that too, whether it's onboard sound or a separate card. Usually solves the problem.
__________________
"… Times change, and so must I… we all change. When you think about it, we are all different people, all through our lives and that’s okay, that’s good! You've gotta keep moving, so long as you remember all the people that you used to be."
Australis is offline   Reply With Quote
Old August 13 2009, 02:29 PM   #4
Saturn0660
Rear Admiral
 
Saturn0660's Avatar
 
Location: NE Ohio
View Saturn0660's Twitter Profile
Re: Soundcard Help

Alpha_Geek wrote: View Post
Default windows drivers? Go to the manufacturers site and get latest and greatest.
It's a sound card.. and it's a sound blaster... I did try to get from SB.. However, the software tells me it can't find said card..

I tried default windows drivers first...
__________________
How many lights do YOU see?
Saturn0660 is offline   Reply With Quote
Old August 13 2009, 03:06 PM   #5
Alpha_Geek
Commodore
 
Alpha_Geek's Avatar
 
Location: Central VA, US
Re: Soundcard Help

With the new drivers installed, try shutting down, remove the card, boot, shut down, reinstall card, and boot.

This will allow the plug and play to detect the card anew and probably use the SB drivers. If it asks for a path to drivers, make sure you tell it the loacation of the unzipped SB drivers.
Alpha_Geek is offline   Reply With Quote
Old August 14 2009, 01:47 AM   #6
USS Triumphant
Commodore
 
USS Triumphant's Avatar
 
Location: Go ahead, caller. I'm listening...
Re: Soundcard Help

Alpha_Geek wrote: View Post
With the new drivers installed, try shutting down, remove the card, boot, shut down, reinstall card, and boot.

This will allow the plug and play to detect the card anew and probably use the SB drivers. If it asks for a path to drivers, make sure you tell it the loacation of the unzipped SB drivers.
Also, make sure that if your motherboard BIOS has the option for 'Plug and Play OS' that it set to Yes. It probably is, or I would think you'd have had problems before the reload - but I'd check it anyway.
__________________
As the brilliant philosopher once said... Everybody, have fun tonight. Everybody, Wang Chung tonight.
USS Triumphant is offline   Reply With Quote
Old August 14 2009, 01:59 AM   #7
Australis
Writer
 
Australis's Avatar
 
Location: The Electric Age
Re: Soundcard Help

I had a similar problem with a card. Turns out I didn't have it seated correctly, evne though it seemed to be right in the slot. Just needed to be pushed in a bit firmer and making sure it was screwed in.
__________________
"… Times change, and so must I… we all change. When you think about it, we are all different people, all through our lives and that’s okay, that’s good! You've gotta keep moving, so long as you remember all the people that you used to be."
Australis is offline   Reply With Quote
Old August 19 2009, 01:57 PM   #8
Saturn0660
Rear Admiral
 
Saturn0660's Avatar
 
Location: NE Ohio
View Saturn0660's Twitter Profile
Re: Soundcard Help

Well, i put a new sound card in and what do ya know... It works fine now.. I mean come on... How does a sound go bad
Anyway, thanks for everyones help.
__________________
How many lights do YOU see?
Saturn0660 is offline   Reply With Quote
Old August 19 2009, 10:04 PM   #9
Johnny Rico
Rear Admiral
 
Johnny Rico's Avatar
 
Location: Gemenon
View Johnny Rico's Twitter Profile
Re: Soundcard Help

Saturn0660 wrote: View Post
Well, i put a new sound card in and what do ya know... It works fine now.. I mean come on... How does a sound go bad
Anyway, thanks for everyones help.
Just like any other microchip circuit board could go bad. I think the soundcard on my old machine was starting to go bad.
__________________
13th Amendment to Free Slaves - 100% GOP support, 22% Dem support
14th Amendment to grant citizenship to Freed Slaves - 100% GOP support, 0% Dem support
15th Amendment to grant blacks the right to vote - 100% GOP support, 0% Dem support
Johnny Rico is offline   Reply With Quote
Old August 20 2009, 04:33 AM   #10
Alpha_Geek
Commodore
 
Alpha_Geek's Avatar
 
Location: Central VA, US
Re: Soundcard Help

Heat/cool cycles can be mean to SMT component solder joints.

I hate SMT. Sure you can get denser placement on the board, but through-hole is freakin' reliable.
Alpha_Geek is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 05:52 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.