RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 143,889
Posts: 5,639,330
Members: 25,496
Currently online: 443
Newest member: Uss Da Gama

TrekToday headlines

Retro Review: The Dogs of War
By: Michelle on Mar 28

Takei Calls For Boycott
By: T'Bonz on Mar 27

April-May 2015 Trek Conventions And Appearances
By: T'Bonz on Mar 27

Quinto TV Alert
By: T'Bonz on Mar 26

Shatner Remembers Nimoy
By: T'Bonz on Mar 26

Star Trek Delta Coin Pouches
By: T'Bonz on Mar 25

Takei Museum Fundraiser In Progress
By: T'Bonz on Mar 25

Star Trek 3 Villain?
By: T'Bonz on Mar 25

Montgomery Comic Book Signing
By: T'Bonz on Mar 24

Mulgrew To Receive Award
By: T'Bonz on Mar 24


Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.


Go Back   The Trek BBS > Entertainment & Interests > Science and Technology

Science and Technology "Somewhere, something incredible is waiting to be known." - Carl Sagan.

Reply
 
Thread Tools
Old April 4 2014, 09:41 PM   #1
Hartzilla2007
Vice Admiral
 
Hartzilla2007's Avatar
 
Location: Star Trekkin Across the universe.
I'm having an issue with my PC can anyone help?

I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
Hartzilla2007 is offline   Reply With Quote
Old April 5 2014, 07:10 AM   #2
J. Allen
Anthrogynous
 
J. Allen's Avatar
 
Location: United States
Send a message via ICQ to J. Allen Send a message via AIM to J. Allen Send a message via Windows Live Messenger to J. Allen Send a message via Yahoo to J. Allen
Re: I'm having an issue with my PC can anyone help?

Hartzilla2007 wrote: View Post
I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
I'm going to need a few more details. If you can, I want you to visit these websites, and then copy and paste the results here. You can do that by choosing "Share This Result" for Speedtest, and "Forum Link" for Pingtest.

Speedtest.net

Pingtest.net

From there, we can begin diagnosing whether the problem is on your end, or on your ISP's end.
__________________

Like My Little Pony? Join us at Brony Kingdom!

💖 The Key To One's Heart Starts In The Other... 💖
J. Allen is online now   Reply With Quote
Old April 5 2014, 06:09 PM   #3
Hartzilla2007
Vice Admiral
 
Hartzilla2007's Avatar
 
Location: Star Trekkin Across the universe.
Re: I'm having an issue with my PC can anyone help?

J. Allen wrote: View Post
Hartzilla2007 wrote: View Post
I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
I'm going to need a few more details. If you can, I want you to visit these websites, and then copy and paste the results here. You can do that by choosing "Share This Result" for Speedtest, and "Forum Link" for Pingtest.

Speedtest.net

Pingtest.net

From there, we can begin diagnosing whether the problem is on your end, or on your ISP's end.
It actually seems to be working right again after I ran a maintenance program that cleared up some stuff.

But thanks for the help anyway.
Hartzilla2007 is offline   Reply With Quote
Old April 5 2014, 09:19 PM   #4
J. Allen
Anthrogynous
 
J. Allen's Avatar
 
Location: United States
Send a message via ICQ to J. Allen Send a message via AIM to J. Allen Send a message via Windows Live Messenger to J. Allen Send a message via Yahoo to J. Allen
Re: I'm having an issue with my PC can anyone help?

Oh, okay!
__________________

Like My Little Pony? Join us at Brony Kingdom!

💖 The Key To One's Heart Starts In The Other... 💖
J. Allen is online now   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 06:04 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.