RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 141,538
Posts: 5,513,135
Members: 25,142
Currently online: 506
Newest member: lergondo

TrekToday headlines

Two New Starships Collection Ships
By: T'Bonz on Dec 26

Captain Kirk’s Boldest Missions
By: T'Bonz on Dec 25

Trek Paper Clips
By: T'Bonz on Dec 24

Sargent Passes
By: T'Bonz on Dec 23

QMx Trek Insignia Badges
By: T'Bonz on Dec 23

And The New Director Of Star Trek 3 Is…
By: T'Bonz on Dec 23

TV Alert: Pine On Tonight Show
By: T'Bonz on Dec 22

Retro Review: The Emperor’s New Cloak
By: Michelle on Dec 20

Star Trek Opera
By: T'Bonz on Dec 19

New Abrams Project
By: T'Bonz on Dec 18


Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.


Go Back   The Trek BBS > Entertainment & Interests > Science and Technology

Science and Technology "Somewhere, something incredible is waiting to be known." - Carl Sagan.

Reply
 
Thread Tools
Old April 4 2014, 09:41 PM   #1
Hartzilla2007
Vice Admiral
 
Hartzilla2007's Avatar
 
Location: Star Trekkin Across the universe.
I'm having an issue with my PC can anyone help?

I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
Hartzilla2007 is offline   Reply With Quote
Old April 5 2014, 07:10 AM   #2
Santa Claus
Believe
 
Santa Claus's Avatar
 
Location: J. Allen's Rooftop
Send a message via ICQ to Santa Claus Send a message via AIM to Santa Claus Send a message via Windows Live Messenger to Santa Claus Send a message via Yahoo to Santa Claus
Re: I'm having an issue with my PC can anyone help?

Hartzilla2007 wrote: View Post
I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
I'm going to need a few more details. If you can, I want you to visit these websites, and then copy and paste the results here. You can do that by choosing "Share This Result" for Speedtest, and "Forum Link" for Pingtest.

Speedtest.net

Pingtest.net

From there, we can begin diagnosing whether the problem is on your end, or on your ISP's end.
__________________
---------
"I believe... I believe... It's silly, but I believe." - Susan Walker
---------
❄ A Joyful Holiday Season to You All! ❄

Santa Claus is offline   Reply With Quote
Old April 5 2014, 06:09 PM   #3
Hartzilla2007
Vice Admiral
 
Hartzilla2007's Avatar
 
Location: Star Trekkin Across the universe.
Re: I'm having an issue with my PC can anyone help?

J. Allen wrote: View Post
Hartzilla2007 wrote: View Post
I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
I'm going to need a few more details. If you can, I want you to visit these websites, and then copy and paste the results here. You can do that by choosing "Share This Result" for Speedtest, and "Forum Link" for Pingtest.

Speedtest.net

Pingtest.net

From there, we can begin diagnosing whether the problem is on your end, or on your ISP's end.
It actually seems to be working right again after I ran a maintenance program that cleared up some stuff.

But thanks for the help anyway.
Hartzilla2007 is offline   Reply With Quote
Old April 5 2014, 09:19 PM   #4
Santa Claus
Believe
 
Santa Claus's Avatar
 
Location: J. Allen's Rooftop
Send a message via ICQ to Santa Claus Send a message via AIM to Santa Claus Send a message via Windows Live Messenger to Santa Claus Send a message via Yahoo to Santa Claus
Re: I'm having an issue with my PC can anyone help?

Oh, okay!
__________________
---------
"I believe... I believe... It's silly, but I believe." - Susan Walker
---------
❄ A Joyful Holiday Season to You All! ❄

Santa Claus is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 05:23 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.