RSS iconTwitter iconFacebook icon

The Trek BBS title image

The Trek BBS statistics

Threads: 147,583
Posts: 5,834,804
Members: 26,152
Currently online: 465
Newest member: Deyitar

TrekToday headlines

Retro Review: Elogium
By: Michelle Erica Green on Aug 28

Trek Swype Keyboard
By: T'Bonz on Aug 28

Meaney In Talks For McGuinness Role
By: T'Bonz on Aug 27

Stewart And Son To Act Together
By: T'Bonz on Aug 27

Quinto: If I Wasn’t An Actor…
By: T'Bonz on Aug 27

Star Trek Beyond Update
By: T'Bonz on Aug 27

Red Shirt Diaries Returns Next Month
By: T'Bonz on Aug 26

ISS Astronaut May Join Trek Fan Film
By: T'Bonz on Aug 26

Quinto Sports New Trek Uniform
By: T'Bonz on Aug 26

Star Trek: Renegades Released Early
By: T'Bonz on Aug 25


Welcome! The Trek BBS is the number one place to chat about Star Trek with like-minded fans. Please login to see our full range of forums as well as the ability to send and receive private messages, track your favourite topics and of course join in the discussions.

If you are a new visitor, join us for free. If you are an existing member please login below. Note: for members who joined under our old messageboard system, please login with your display name not your login name.


Go Back   The Trek BBS > Entertainment & Interests > Science and Technology

Science and Technology "Somewhere, something incredible is waiting to be known." - Carl Sagan.

Reply
 
Thread Tools
Old April 4 2014, 09:41 PM   #1
Hartzilla2007
Vice Admiral
 
Hartzilla2007's Avatar
 
Location: Star Trekkin Across the universe.
I'm having an issue with my PC can anyone help?

I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
Hartzilla2007 is online now   Reply With Quote
Old April 5 2014, 07:10 AM   #2
J. Allen
Love Instructor (Part Time)
 
J. Allen's Avatar
 
Location: Ohio, USA
View J. Allen's Twitter Profile
Re: I'm having an issue with my PC can anyone help?

Hartzilla2007 wrote: View Post
I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
I'm going to need a few more details. If you can, I want you to visit these websites, and then copy and paste the results here. You can do that by choosing "Share This Result" for Speedtest, and "Forum Link" for Pingtest.

Speedtest.net

Pingtest.net

From there, we can begin diagnosing whether the problem is on your end, or on your ISP's end.
__________________

Like My Little Pony? Join us at Brony Kingdom!

-= St. John of Trenton, Patron Saint of Cute Ponies =-
Bestowed upon me by Pondwater
J. Allen is online now   Reply With Quote
Old April 5 2014, 06:09 PM   #3
Hartzilla2007
Vice Admiral
 
Hartzilla2007's Avatar
 
Location: Star Trekkin Across the universe.
Re: I'm having an issue with my PC can anyone help?

J. Allen wrote: View Post
Hartzilla2007 wrote: View Post
I don't know if this is the right place to ask but for the last few weeks ever since my internet temporarily cut out, on my PC I've had trouble getting some long youtube videos that are taking a while to buffer and when I try to play some online games like Star Trek online either it doesn't want to start up or I get hit with a server is not responding error.

I was wondering if anyone here had any idea what it could be and what I can do to fix it?
I'm going to need a few more details. If you can, I want you to visit these websites, and then copy and paste the results here. You can do that by choosing "Share This Result" for Speedtest, and "Forum Link" for Pingtest.

Speedtest.net

Pingtest.net

From there, we can begin diagnosing whether the problem is on your end, or on your ISP's end.
It actually seems to be working right again after I ran a maintenance program that cleared up some stuff.

But thanks for the help anyway.
Hartzilla2007 is online now   Reply With Quote
Old April 5 2014, 09:19 PM   #4
J. Allen
Love Instructor (Part Time)
 
J. Allen's Avatar
 
Location: Ohio, USA
View J. Allen's Twitter Profile
Re: I'm having an issue with my PC can anyone help?

Oh, okay!
__________________

Like My Little Pony? Join us at Brony Kingdom!

-= St. John of Trenton, Patron Saint of Cute Ponies =-
Bestowed upon me by Pondwater
J. Allen is online now   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 11:49 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
FireFox 2+ or Internet Explorer 7+ highly recommended.