View Single Post
Old June 9 2006, 05:30 AM   #41
RookieBatman
Commodore
 
RookieBatman's Avatar
 
Location: Out there, thataway...
Re: Windows XP Problems WITH Solutions

Okay, I didn't actually change the dosbox config file (the settings that they've posted for AFU should be fine), what I did was change the Trek2 config file, that'll be in the Trek2 folder.
Here's where it gets tricky. Of course, when you copied the original Trek2 folder, the copied folder also has a Trek2.cfg file. I have different settings on the two cfg files. One of them is the game's default setting, and the other is the file that the game actually reads. I believe that it's the cfg file in the copied Trek2 folder, but I'm not entirely sure, so I'll just post both of them.

So find the Trek.cfg file (open it with notepad) and copy and paste these into those files.

For the original file (C:\Trek2):

src=E:\
dst=C:\intrplay\trek2\
install=E:\
resource=E:\idata\
video=MCGA
input=MCGA
music=A009
music_io=240
sound=E000
sound_io=220
sound_irq=7
sound_dma=1
setup=0
talktype=1

For the copied folder (C:\trek2\intrplay\trek2)


src=E:\
dst=C:\intrplay\trek2\
install=E:\
resource=E:\idata\
video=MCGA
input=MCGA
music=A002
music_io=220
sound=E000
sound_io=220
sound_irq=7
sound_dma=1
setup=0
talktype=1

I really hope this helps you. Like I said, it's hard to know if it'll work, since each computer seems to have a really different problem, but I remember how elated I was when I got it to work, so I really do hope you can get it working for you.
__________________
I disagree with your opinion of the movie, but I will defend to the death your right to watch it!
RookieBatman is offline   Reply With Quote