View Single Post
Old June 16 2013, 02:05 AM   #12
FormerLurker
Fleet Captain
 
Re: Incompatible Brothers

No, B4 was using 3.1.
FormerLurker is offline   Reply With Quote